Search found 75 matches

by admin
Sun 19 May 2024 6:53 pm
Forum: Joomla Facebook
Topic: I cannot install extentions in My new Joomla CMS.
Replies: 1
Views: 4381

Re: I cannot install extentions in My new Joomla CMS.

The "Unable to find package" error in Joomla typically occurs when there is an issue with the extension package or the installation process. Here are some steps you can take to troubleshoot and resolve this problem: Verify the Extension Package: Ensure that the extension package you are tr...
by admin
Sun 19 May 2024 6:51 pm
Forum: Joomla Facebook
Topic: peculiar problem with some of my K2 storie
Replies: 1
Views: 30938

Re: peculiar problem with some of my K2 storie

It sounds like you're experiencing an issue with the K2 image browser where it fails to navigate to the final folder containing your desired images. Here are a few troubleshooting steps and potential solutions to resolve this problem: Clear Browser Cache: Sometimes, cached files can cause issues wit...
by admin
Sun 19 May 2024 6:49 pm
Forum: Joomla Facebook
Topic: AcyMailing cost
Replies: 1
Views: 57196

Re: AcyMailing cost

There are several alternatives you can consider for sending bulk emails with AcyMailing: Amazon SES (Simple Email Service): Amazon SES is a cost-effective and reliable service for sending bulk emails. It integrates well with AcyMailing, and you pay per use, which can be more economical for your volu...
by admin
Sat 09 Jan 2021 8:35 am
Forum: Joomla Facebook
Topic: put videos on their own site
Replies: 1
Views: 53638

Re: put videos on their own site

It Can upload and use vdo from external websit
https://extensions.joomla.org/extension/md-gallery/
by admin
Sat 02 Jan 2021 10:47 am
Forum: mdvisit counter
Topic: Download mdvisit counter
Replies: 1
Views: 54420

Re: Download mdvisit counter

update Version
by admin
Fri 25 Oct 2019 5:39 pm
Forum: Joomla Facebook
Topic: upgrade my php selector from 7.1. I have been checking
Replies: 0
Views: 45303

upgrade my php selector from 7.1. I have been checking

Hi Everyone, need some advice, again. I have a number of sites that I have been updating and several of them have advised to upgrade my php selector from 7.1. I have been checking all of the sites and for most of the sites have been able to upgrade to 7.3. 2 of my sites so far, when I select 7.3 do ...