Search found 1 match

by ritz2
Fri 30 May 2014 11:03 pm
Forum: Support - General questions
Topic: JA T3 Framework is incopatibile
Replies: 1
Views: 13235

JA T3 Framework is incopatibile

[T3 Framework - JoomlArt Template Framework for Joomla 2.5 and Joomla 3.2 Features: This plugin is required for JA T3 Framework based templates to work. Copyright 2004 - 2013 JoomlArt.com] Template=http://www.joomlart.com/joomla/templates/ja-purity-ii ------------------------------------------------...