upgrade my php selector from 7.1. I have been checking

Quation Form Joomla Group From Facebook
admin
Administrator
Posts: 68
Joined: Tue 10 Sep 2013 1:45 am

upgrade my php selector from 7.1. I have been checking

Postby admin » Fri 25 Oct 2019 5:39 pm

Hi Everyone, need some advice, again. I have a number of sites that I have been updating and several of them have advised to upgrade my php selector from 7.1. I have been checking all of the sites and for most of the sites have been able to upgrade to 7.3. 2 of my sites so far, when I select 7.3 do not render and only show the text Error on the top left of screen. this occurs on front and backend. When I try to inspect, there is nothing there, no errors. I reset to 7.2 and the site works normally. I reset then turned on debug in global config and this shows absolutely nothing. Both sites are up to date and all extensions are up to date. Can anyone shine some light as to why out of 19 sites, 17 are running 7.3 but 2 will only run 7.2. All sites are on the same hosting server, by the way.